2015年07月08日

AngularJSのv1.3以降では、HTML5モードでbaseタグが必要

AngularJSのv1.2からv1.4にアップデートしたら下記エラーが発生しました。
$location in HTML5 mode requires a <base> tag to be present!
AngularJSのv1.3以降では、HTML5モードでbaseタグを記述する必要があるとの事です。続きを読む
posted by ホノデザイン at 09:39| Comment(0) | AngularJS | このブログの読者になる | 更新情報をチェックする